
Skype for Business 
@ SUNY Cortland 
 

 

About: 
 

Skype for Business is a powerful way to communicate with colleagues and students. It makes online 
communication more collaborative and engaging and you can use Skype for Business from nearly any 
computer or mobile device. Features of Skype for Business include: 

• Instant messaging 
• Audio-only calls on your computer or mobile device 
• Video calls on your computer or mobile device 
• Presence 
• Online meetings 

Skype for Business is not the same as Skype although the two do work together. Skype for Business is part 
of Microsoft Office 365 which is provided and managed by SUNY Cortland, whereas Skype is a consumer 
product available to anyone on the internet, and is not supported by the college. Also, regular Skype is for 
1 to 1 calls (person to person), but Skype for Business is for 1 to 1 calls as well as 1 to many (conference calls, 
webinars), and it is a more robust and feature rich application.  

For full Skype for Business functionality, you must download and install the appropriate Skype for 
Business client for your computer or mobile device, and in order to use all of the Skype for Business 
features you will need a computer with a webcam and microphone or headset.  The Memorial Library has 
laptops and webcams that can be "checked out" if you do not have a computer with these resources.  

 

IMPORTANT:  All student, faculty and staff at SUNY Cortland are licensed for Skype for Business. In 
addition, although you must have an account to create meetings, anyone can join a Skype for Business 
meeting using only a Web browser. The Skype for Business Web Scheduler (the Create Skype Meeting 
button) allows you to create and update meetings in the cloud without a local Skype for Business client, 
and can be accessed through the Office 365 Webmail. 

 

 

 

More Microsoft Skype for Business resources  
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Getting connected: 

License 
All students, faculty and staff at SUNY Cortland have a Skype for Business license.  

Labs and Classrooms 
Skype for Business is installed on all computers in labs and classrooms on campus as part of Office 
2019, and anyone with a Cortland ID can use Skype for Business on these computers with their own 
account. 

Windows 10 
All campus computers are now running Windows 10. If you want to install Skype for Business on a 
personal computer it must also be running Windows 10 – Windows 7 is no longer supported by 
Microsoft. 

Microsoft Office 2016 and 2019 users already have Skype for Business installed on their 
computers.  

To sign in on a Cortland owned PC: 

• Click the Start button on the bottom left of your screen  

 
• Scroll through the list of installed programs until you find Skype for Business 

 
or 

• Select the magnifying glass and In the search field enter ‘Skype’ 

 
• The Best Match  should be Skype for Business Desktop App 
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On a Cortland owned Mac: 

• Open the Finder 
• Select the Applications tab 
• Scroll down to find Skype for Business 

 

If you plan to connect with a personal (not Cortland owned) computer, Mac or PC, you may need to 
download Skype for Business to your device: 

• Open MyRedDragon 
• Choose the app launcher in the upper left corner of the window 
• From the Office 365 dropdown select Office 365 ® 
• Select the Install Office button and Other Install Options 
• Go to the Apps and Devices tab 
• Verify the language and version of your computer and choose Install Skype 
• Skype for Business will be installed on your machine 
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Sign In 
 

Select the Skype for Business link. 

The sign in screen will look like this: 

 

The Sign-in address is: firstname.lastname@cortland.edu 

User name will be the same for most people. If however, you have an old username, (i.e., 
lastnamefirstinitial@cortland.edu), that is what you will enter in the Username field. 

Password is the same password you would use to log in to MyRedDragon. 

 

Now each time you log in to your computer, Skype for Business will open. There is no need to sign in to 
the program every day. If you access Skype for Business on a lab computer, you will need to log in but 
your Skype account, with all its settings and contacts, will be immediately accessible. 

• If you do not want Skype for Business to open automatically from the Settings button 
choose Tools > Options > open the Personal dialog box > deselect the checkbox in front of 
Automatically start the app when I log on to Windows 
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The Skype for Business application has features for communication and collaboration including: 

• Contacts 
• Presence 
• Instant messaging 
• Audio-only calls on your computer or mobile device 
• Video calls on your computer or mobile device 
• Online meetings 
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Contacts 
Contacts are the online identities of people you interact with online. When you start using Skype for 
Business, the first thing you will do is to add the contact information of the people you frequently 
interact with. 

 

Add a Contact Group (PC) 
The contacts list is divided into ‘Favorites’ and ‘Other Contacts’ by default. To create another group in the 
contacts list 

1. Right click in the area next to the word ‘Favorites’ or ‘Other Contacts’ 
2. From the drop-down menu, choose ‘Create New Group’ 
3. A new group will appear at the bottom of your contacts list with the name ‘New Group’ 

highlighted. 
4. Right click the header that says New Group and choose Rename Group to enter the name for the 

new group. 
5. Now, when you search for a contact and choose ‘Contacts List’, a list of all the groups you have 

created will be shown, so you can enter the new contact in the appropriate group. 
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Add a SUNY Cortland Contact (PC) 
1. In the search field of the main Skype for Business window, enter the name of the person you 

want to add as a contact. Skype for Business will search for the characters you enter in all parts of 
the names in the directory, so you do not need to enter the last name first. 

2. Select the contact you wish to add by right-clicking on their name. 
3. Select ‘Add to Contacts List’ from the menu that drops down and choose the Contact group you 

would like to put the contact in 

 

Add an outside contact (PC) 
Contacts outside SUNY Cortland can be added if they have a Skype for Business or Skype account. You 
cannot add contacts from other IM providers such as Google Talk or AOL. 

Add a Skype contact: 

1. In the search field of the main Skype for Business window, enter the name of the person you 
want to add as a contact or their Skype ID.  

2. Click on the Skype Directory tab 
3. Select the contact you wish to add by right-clicking on their name. 
4. If you’re not sure you have found the right person, select their Contact Card for more 

information 
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Add another outside contact: 

1. In the main Skype for Business window, click on the Add Contact icon  
2. Choose ‘Add a Contact Not in My Organization’ 
3. Choose whether they have a Skype, Skype for Business or other account 
4. In the ‘IM Address’ box enter the address of the new contact. 
5. Choose a group and a privacy relationship for this contact.  
6. Click ‘OK’ 

 

 
 

Add a Contact Group (Mac) 
The contacts list is divided into ‘Favorites’ and ‘Other Contacts’ by default. To create another group in the 
contacts list 

1. Select the Contacts tab in Skype for Business 
2. From the menu at the top of your screen choose Contacts 
3. Choose New Group from the drop down menu 
4. You will see an Untitled Group in the list of groups. It is already selected. 
5. Type the name of the new group 
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Add a SUNY Cortland Contact (Mac) 
1. In the Contact tab enter the name of the contact in the search field. Enter the name in order (first 

name, last name). Names from the campus directory will automatically populate.  
2. Select the contact you wish to add and their contact card will populate the Skype for Business 

window 
3. On the menu at the top of your screen select Contacts 
4. Next select Groups and then the group you would like to put the contact in. If you have no 

groups you can simply select Add Contact. 
5. Check the group you selected to see that the contact is there 

 

 

Add an outside contact (Mac) 
IMPORTANT: You cannot use Skype for Business on Mac to communicate with people who are using the 
free Skype app or other outside messaging apps. You can only use it to find and communicate with 
people in your organization who are using Skype for Business. 

You can however, create a Skype for Business meeting that can be joined by people on and off campus. 

 

Other Links 
Click the ink below to download the Skype for Business Quick Start Guides 

Skype for Business Quick Start Guides 

The guide on Contacts, presence and IM will have more information about Contacts. 

Also, click for more information on adding a contact in Skype for Business and for Microsoft Skype for 
Business ‘Contacts’ FAQs. 
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Presence 
Skype for Business will sync with your Outlook calendar, letting others know when you are Offline, 
Available, Away for a few minutes, or Busy. Refer to the following table for the Presence Statuses and 
how they get set. 

Presence Status Description How this status gets set 

 Available You’re online and available to contact. 

Skype for Business sets this status when it detects you’re 
using your computer. You can also set this status when you 
want others to know you’re in your office even though the 
computer is idle. 

 Busy 
You’re busy and don’t want to be 
interrupted. 

Skype for Business sets this status when, according to your 
Outlook Calendar, if you use Outlook, you have an 
appointment. You can also select this status from the drop-
down arrow. 

 In a call 
You’re in a Skype for Business call (a two-
way audio call) and don’t want to be 
disturbed. 

Skype for Business sets this status when it detects that 
you’re in a Skype for Business call. 

 In a meeting 
You’re in a meeting and don’t want to be 
disturbed. 

Skype for Business sets this status when it detects that 
you’re in a Skype for Business Meeting or when you’re 
scheduled to be in a meeting according to your Outlook 
calendar, if you use Outlook. 

 In a 
conference call 

You’re in a Skype for Business conference 
call (a Skype for Business Meeting with 
audio) and don’t want to be disturbed. 

Skype for Business sets this status when it detects that 
you’re participating in a Skype for Business conference call. 

 Presenting 
You’re giving a presentation and can’t be 
disturbed. 

Skype for Business sets this status when it detects that 
you’re either sharing your screen or projecting. 

 Do not 
disturb 

You don’t want to be disturbed and will see 
conversation notifications only if sent by 
someone in your Workgroup. 

You select this status from the drop-down arrow. 

 Be Right 
Back 

You’re stepping away from the computer 
for a few moments. 

You select this status from the drop-down arrow. 

Inactive/Away 

You’re logged on but your computer has 
been idle, or you’ve been away from your 
computer for a specified (set by you) period 
of time. 

Skype for Business (Lync) sets your status to “inactive” when 
your computer’s been idle for five minutes, and to “away” 
when your status has been inactive for five minutes. (To 
change these default values, click the 

Options  button , click Status, and then click the 
arrows next to Show me as Inactive when my status has 
been idle for this many minutes and Show me as Away when 
my status has been Inactive for this many minutes.) You can 
also select this status from the drop-down arrow. 

 Off Work 
You’re not working and not available to be 
contacted. 

You select this status from the drop-down arrow. 

 Offline 
You’re not signed in. You’ll appear as Offline 
to people whom you’ve blocked from 
seeing your presence. 

Skype for Business sets this status when you log off your 
computer. 

 Unknown Your presence isn’t known. 
This status may appear to contacts who are not using Skype 
for Business (Lync) as their instant messaging program. 

 

Other links 
The Quick Start Guide on Contacts, presence and IM will have more information on Presence 

Also, click here see the Microsoft Skype for Business ‘Presence and Pictures’ FAQs. And here for 
information on manually changing your presence in Skype for Business. 
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Instant Messaging (IM) 
Instant messaging is a convenient way to contact colleagues, it is not as formal as email but messages are 
still stored and can be viewed later. IM is as fast as a phone call and you will know if your colleague is 
available as you can see their status next to their name. 

Send an Instant Message (PC) 
1. Put your cursor over the picture of the Contact you would like to IM, if the person you want to 

contact is not in your Contact list just search for their name and when it is populated hover over 
their picture. 

2. You will see a menu of icons 
3. Click on the IM icon 

  
4. A blank messaging screen will pop-up 
5. Type your message 
6. Hit the Enter button on your keyboard or the paper airplane icon to send the message.  

 

 

Receiving an Instant Message (PC) 
1. You will hear a chime from your computer and see a pop-up inviting you to Ignore or Accept an 

IM (the word Accept will only appear when you hover over that area with your mouse) 
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2. Click Accept to IM with the sender. 
3. An IM window will open with only the initial message from the sender. 
4. Enter a reply 
5. Click Enter or the paper airplane icon to send your message. 

Or 

6. Click Ignore 
7. The invitation pop-up will go away and the message will be sent to your Outlook as an email. 

 

Send an Instant Message (Mac) 
1. Select the Contact you would like to IM either from you contact list or from a search. You can 

also click either the name or the picture/initial icon. If you select the icon a small contact card 
will appear, if you select the name the contact card will populate the Skype for Business screen. 

2. Select the IM icon to open a chat window.  

 The new chat will appear below the last chat you had with this contact. 
3. Enter your text in the space provided 
4. Use your Enter key or the paper airplane icon to send the message. 
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Receiving an Instant Message (Mac) 
1. You will hear a chime from your computer and see a pop-up indicating the receipt of an instant 

message. 
2. You can select Reply on the pop-up or open the Skype for Business window. 

 The Skype for Business icon will have a notification (as above) because you received a message. 
3. In the Skype for Business window select the Chats tab which will also have a red dot indicating a 

message 
4. Scroll to the top of the Chats list and select the message in bold to open the chat screen for that 

message. 
5. Reply in the space given 

 

 

Missing or Ignoring and IM (PC and Mac) 
If you are not at your desk to receive an IM or choose to Ignore an IM that is being sent to you, the 
message will be sent to your email with the name of the sender and the heading “Missed conversation” 
and an IM icon. You can respond to it as you would any other email. 

 

 

Other links 
The Quick Start Guide on Contacts, presence and IM will have more information on sending instant 
messages 

Also, click here see a video and other instructions on sending IMs using Microsoft Skype for Business.  
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Audio Calls  
Skype for Business will automatically detect devices such as a headset, mic, speakers and cameras. Before 
you make a call, be sure that you have an audio device connected to your computer. 

Audio Device Setup 
1. From the Skype for Business Setting button, go to Tools > Options > Audio Device.  
2. If you have no external audio device ‘PC Mic and Speakers” will be the default setting. Otherwise 

choose the external device you want to use (i.e., headset) 
3. Click the green arrow next to Speaker to hear a sample tone, and drag the slider if you need to 

adjust the volume. 
4. Test your mic volume, by speaking for a few seconds. The volume is optimal when the progress 

bar reaches the middle of the test area. Drag the slider next to Microphone to adjust the mic 
volume.  

5. Click the green arrow button next to Ringer to hear a sample ring when you get a call, and drag 
the slider to adjust the ringer volume. 

6. Under Secondary Ringer, select Also ring, and then select an additional device. If you have more 
than one audio device, you can choose to set both to ring when you get a call. And select 
Unmute when my phone rings, if you would like to automatically unmute your speakers when you 
receive a Skype for Business call. 

7. Select Allow stereo audio playback when available to make sure that the best audio quality is 
available during a meeting. 

8. Click OK when you’re done. 
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Placing an Audio Call (PC) 
1. Hover over the picture of the contact you would like to call 
2. Click the call icon 

  
3. If the call recipient is available the screen will show the avatar as long as the call is ringing, or has 

been picked up (if the recipient has a picture attached to their account the picture will be shown.) 
4. If the call recipient is not available, the screen will convert to a regular IM screen. 
5. To end the call click the red phone icon. 

 

 

Answering an Audio Call (PC) 
1. To accept a call click anywhere on the photo area of the audio call alert pop-up window.  
2. If you cannot accept the call, click Ignore. The caller will receive a message that the call was not 

answered. 
3. Click Options to reply without answering the call: 

a. Reply by IM sends an IM to the person calling you 
b. Set to Do Not Disturb changes your presence to Do Not Disturb.  

4. If you don’t answer a call you will also receive an email reminder that you missed an incoming call 
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Placing an Audio Call (Mac) 
1. Select the contact you would like to call, either their name or the picture/initials 
2. On the contact card click the call icon 

  
3. A menu to choose either Skype Call or Voicemail will drop down 
4. If Skype Call is chosen the call will ring for a short time. If the call recipient is not available, the 

screen will convert to a regular IM screen. 
5. If the call recipient is available the screen will show the avatar when they pick up 
6. To end the call click the red phone icon. 
7. If Voicemail is chosen the IM screen will open and a message can be left for the contact. 

 

 

Answering an Audio Call (Mac) 
1. To accept a call click anywhere on the photo area of the audio call alert pop-up window.  
2. If you cannot accept the call, click Ignore. The caller will receive a message that the call was not 

answered. 
3. If you don’t answer a call you will also receive an email reminder that you missed an incoming call 

 

Other links 
The Quick Start Guide on ‘Audio setup and making calls’ will have more information on placing audio calls 
via Skype for Business 

Also, click here for more information on Setting up an Audio Device in Skype for Business and Making and 
Receiving calls using Skype for Business. 
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Video Calls 

Set up your video device 
1. From the Skype for Business Settings button, go to Tools > Video Device settings. You’ll see what 

your camera sees in the window. 
2. If you have more than one camera and want to switch, select it from the drop-down list. 
3. For advanced settings like color balance, contrast, brightness, and black-and-white mode, click 

the Camera Settings button. 
4. Click OK when you’re done. 

 

 
 

Start a video call (PC) 
SUNY Cortland Skype for Business account are enabled for video calls, you will however need a webcam. 

1. In your Contacts list hover over the picture of the contact you would like to call. 
2. Click the video icon. 
3. The recipient will receive an alert and they will have the opportunity to accept or decline the call. 
4. If the call is accepted the conversation window will expand to display the video. 
5. To end the call close the window or click the red ‘End Call’ button. 
6. To end all video click the video icon and choose ‘Stop My Video’ 
7. To end just your video, click the video icon and choose ‘End Video’ 
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Answering a video call (PC) 

1. To answer the call click anywhere in the picture area of the video call alert window. 
2. To reject the call click ‘Ignore’. 
3. Click Options to: 

• Reply with an instant message 
• Answer the call with audio only, or 
• Set your status to Do Not Disturb, to reject the call and avoid other calls. 

 

Start a video call (Mac) 
SUNY Cortland Skype for Business account are enabled for video calls, you will however need a webcam. 

1. In your Contacts list hover over the picture of the contact you would like to call. 
2. Click the video icon. 
3. The recipient will receive an alert and they will have the opportunity to accept or decline the call. 
4. If the call is accepted the conversation window will expand to display the video. 
5. To end the call close the window or click the red ‘End Call’ button. 
6. To end all video click the video icon and choose ‘Stop My Video’ 
7. To end just your video, click the video icon and choose ‘End Video’ 

 

Answering a video call (Mac) 

1. To answer the call click anywhere in the picture area of the video call alert window. 
2. To reject the call click ‘Ignore’. 
3. To end the call select the red ‘End Call’ button 
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Other links 
The Quick Start Guide on ‘Video’ will have more information on placing video calls via Skype for Business 

Also, click here for more information on Making or Receiving a Skype for Business video call and Setting 
Up and Troubleshooting Skype for Business Video. 
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Skype for Business Meetings 
A Skype for Business meeting is just a video or conference call with call with several participants. These 
can be either impromptu or scheduled in advance. 

Group IM Conversations (PC) 
IM an entire Contact Group 

1. Right click the name bar next to the name of the Contact Group 
2. From the drop down list choose Send an IM 
3. The IM screen will open with all the participants being members of the Contact Group 

 

IM several Contacts 

1. In your Contacts list, hold down the Ctrl key, and select the names of the contacts you would like 
to have on the call. The names will be highlighted after selecting 

2. Right-click inside one of the selected names and choose ‘Send an IM’ from the menu 
3. Type your message, then press the ‘Enter’ key to send it to all the selected contacts. 
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Adding a new person to your IM conversation 

If you are already IM-ing with someone and would like to add another person to the conversation: 

1. Click the ‘Invite More People’ button in the top right of the IM conversation window. 

 
2. Choose the contact or type the name of the person you want to contact in the space provided 
3. Click OK 
4. The IM window will show the additional person in the conversation 

 

 

Group IM Conversations (Mac) 
IM an entire Contact Group 

1. Select name bar next to the name of the Contact Group 
2. From the contact card on the right side of the screen choose Send an IM 
3. The IM screen will open with all the participants being members of the Contact Group 
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IM several Contacts 

1. From your contacts list select a Contact or Contact Group 
2. Choose ‘Send an IM’ from the menu, the IM screen will open 
3. Select the Add another Contact button in the top right corner of the screen 
4. In the search field now visible, enter the name of the person you would like to add to the chat. 
5. When the name appears in the list, double-click to add to the chat. 
6. Do this as many times as necessary 
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Start an unscheduled audio or video meeting (PC) 
1. Select one or more contacts,  

a. holding down the Ctrl button and clicking on contact names and right-clicking 
b. Select an entire Contact Group by right-clicking the name bar 

2. In the dropdown menu and choose ‘Start a Conference Call’ > ‘Skype Call’ for audio only or ‘Start 
a Video Call’ for audio and video. 

3. Your contacts will receive a notification of the call and can accept or decline your request 
4. To add video to a conference call click the video icon in the meeting window. 

 

 

Start an unscheduled meeting using the Meet Now command (PC) 
1. From the dropdown from the Setting button on the Skype for Business main screen select Meet 

Now 
2. You will be the only one on the call, click the Invite More People button 
3. Invite people from  your Contacts list by selecting the contact(s) and  
4. Click OK 
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Schedule a Skype for Business meeting with your Outlook calendar (installed PC) 
One of the best features of Skype for Business is its integration with Microsoft Outlook. The ‘presence’ 
capability of Skype for Business is informed by linking to your Outlook calendar, and you can schedule a 
Skype for Business meeting, inviting many people and sending them a dedicated link to the meeting with 
just one click. 

1. Open your Outlook calendar 
2. On the Home tab click the New Skype Meeting icon 

 
3. Enter the email addresses of the contacts you wish to invite in the To line 
4. Enter a Subject 
5. Change the location only if the Skype meeting will be held in a specific place. 
6. Do not forget to change the Date and Time, these will default to the time the meeting is created, 

so change them to the time the meeting will be held. 
7. From the Insert tab, insert or attach any document that might be needed prior to the meeting. If 

this is a first time meeting, or a meeting with someone without a SUNY Cortland email, include 
the document on how to join a meeting. 

8. Click Send 

 

9. The recipients of this meeting will be requested to respond in the same way as with a regular 
Outlook meeting request.  

 
10. When the meeting is held, invitees with a SUNY Cortland email address, Skype or Skype for 

Business from another enterprise only have to click the Join Skype Meeting link to enter the 
meeting. Attendees without the credentials above will have to use the Skype for Business Web 
App. 
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Schedule a Skype for Business meeting with your Outlook calendar (installed Mac) 
One of the best features of Skype for Business is its integration with Microsoft Outlook. The ‘presence’ 
capability of Skype for Business is informed by linking to your Outlook calendar, and you can schedule a 
Skype for Business meeting, inviting many people and sending them a dedicated link to the meeting with 
just one click. 

1. Open your Outlook calendar 
2. On the Home tab click the Meeting button 
3. Choose Online Meeting > Add Online Meeting 
4. Enter the names of the people invited to the meeting  

When the names are entered a list will be populated with names from the campus address book, 
select the names from the list. 

5. Enter the Subject of the meeting 
6. The Location will automatically populate with Online Meeting, add another location if necessary 
7. Change the time and date of the meeting, the default will be the date and time you create the 

meeting. 
8. Enter any message in the message area above the meeting link and attach any files that might be 

needed for the meeting. 
9. Click Send 
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Schedule a Skype for Business meeting with your Outlook calendar (Webmail) 
One of the best features of Skype for Business is its integration with Microsoft Outlook. You can 
schedule a Skype for Business meeting, inviting many people, both on campus and off, by sending them a 
dedicated link to the meeting with just one click. 

1. Open your Outlook webmail calendar 
2. In the top left corner of your window choose New Event or click anywhere on the calendar 

 
3. Enter a Title or subject of the meeting 
4. In the Invite Attendees field enter the names of your invitees with cortland.edu email addresses 

or those in your contact list. When their listing from the directory comes up choose it from the 
list. 
Enter the email address of anyone WITHOUT a SUNY Cortland email address or who is NOT in 
your contact list. 

Note : You can invite up to 250 people to a Skype for Business meeting. 
 

 
5. Enter the time and date of the meeting or check to make sure that it is correct.  

The time and date will default to the time the meeting is created if using the New Event 
button or to the time and date that is selected on the calendar. 

6. Choose the down arrow next to Add online meeting and choose Skype meeting 

 
7. Add any message to the meeting request  
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8. Attach any documents that are necessary 
9. Click Send 

 
 

 
Recipients of your meeting invitation will receive an email with a link to the meeting. 
 
If they have a cortland.edu email address and Skype for Business is installed on their computer they need 
to sign in to Skype for Business and then select the Join Online Meeting link. 
 
If the recipient does not have a cortland.edu email address or is not using a Cortland owned computer, 
they can select the Join Online Meeting link and then will be prompted to download the Skype for 
Business Web app for their first meeting. After the app in downloaded they can join a meeting simply by 
choosing the link. 
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Join a scheduled Skype for Business Meeting 
Outlook (Installed PC) 

1. Right click the meeting on your calendar 
2. Choose Join Skype Meeting from the drop down menu 

 or 

1. Double click to open the meeting 
2. Select the Join Skype Meeting button on the ribbon 
3. Or Select the Join Skype Meeting hyperlink in the message 
4. You may see a pop-up – select Use Skype for Business (full audio and video experience) – then 

click OK  

 

Outlook (Installed Mac) 

1. From the Outlook Calendar double-click to open the meeting 
2. Select either the Join Skype Meeting hyperlink in the meeting message, or 
3. Select Online Meeting > Join Online Meeting from the Ribbon 
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Outlook (Webmail) 

1. Click the meeting on your calendar 
2. Select Join from the popup 

 or 

1. Double click the meeting to open the meeting 
2. Select either the Join Skype Meeting button on the status bar or 
3. Double click the Join Skype Meeting hyperlink in the message 

 

Skype for Business program (PC) 

1. Select the Meeting tab in Skype for Business 
2. Double click the meeting, which will be in blue, to open 
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Skype for Business program (Mac) 

1. Select the Meeting tab in Skype for Business 
2. Double click the meeting or click once and choose Join to open 
3. Select the radio button for full audio and video experience and choose Join 

  

 
Other Links 
Click here for more information on joining a Skype for Business meeting. 
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Join a Skype meeting with the Skype for Business Web App (PC and Mac) 
If you don’t have the desktop version of Skype for Business or a Skype for Business account, you can use 
the Skype for Business Web App to join a Skype Meeting from your browser. Before trying to install the 
plug-in check to make sure that your computer is running one of the supported platforms. 

To avoid any problems with installation, before opening the Skype meeting you may want to: 

• Clear your browser cache 
• Make sure that your browser allows ActiveX controls to load and run,  
• In Control Panel > Programs and features, uninstall existing versions of the plug-in, and  
• Close other browser windows. 

You might also want to open your browser in Private mode: 

• IE In Private – Ctrl + Shift + P 
• Firefox Private – Ctrl + Shift + P 
• Chrome Incognito - Ctrl + Shift + N 
• Safari Private – Safari > Private Browsing 

Basic plug-in installation  

1. Join the meeting from your calendar, a Skype for Business Web App dialog box will open asking 
how you will join the meeting, choose the Skype Meetings App (web) option 

2. Follow your browser’s instructions for installing and running the Skype for Business Web App 
plug-in. 

3. In the Skype for Business Web App plug-in security alert, select Open/Allow 
4. Select Join the meeting and choose Open from the alert 
5. Enter your name and choose Join. Depending on the meeting options, you’ll either join the 

meeting immediately, or be directed to the virtual lobby 
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Other Links 
If you are having problems installing the plug-in or it does not seems to be working correctly here is a list 
of issues and errors. 

Click here for more information on Joining a Skype Meeting with the Skype for Business Web App. 

General information on private browsing can be found here and Mozilla private browsing info, Chrome 
private browsing info, and Internet Explorer private browsing info can be found at the links.  
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Conducting a Skype for Business Meeting (PC) 
With Skype for Business it is easy to run a meeting or webinar. 

1. Join Skype for Business Meeting 
2. The meeting window will open. 
3. Presenters and attendees who call in will be directly admitted to the meeting, but by default any 

attendees joining the meeting through the Skype for Business Web App, who sign in as a guest 
will wait in a virtual lobby until the presenter admits them.  

a. When attendees are in the lobby a yellow bar will appear in the meeting window. 
b. Click Admit to admit all attendees or See Lobby to admit individual attendees. 
c. Select Skype Meeting Options to change the default settings 

 
4. Use the controls at the bottom of the screen to 

  
a. Share your video with everyone 
b. Mute/unmute your mic 
c. Present 

From the Presenter button you can open the menu shown below to 
present your desktop, a program you have open, a PowerPoint 
presentation and more 

 
d. Hang up/leave meeting 
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5. Next to the number of participants in the top left corner of your meeting screen is the 
Participant Controls button which is used to manage participants individually or as a group 

 
 

 
a. The participant list will be shown 
b. The icons to the right of attendees names will show whether they are IM-ing, speaking, in 

the video call or presenting 
c. Click Invite More People to ask more people to join the meeting 
d. Click Participant Actions to control the rights for all the attendees at once. 

• Mute Audience will eliminate background noise by muting the 
audience’s mics 

• No Meeting IM disable instant messaging during the meeting 
• No Attendees Video will block attendees from starting their 

videos, but you will still see their pictures 
• Hide Names will hide the names on the pictures 
• Everyone an Attendee will take away presenter rights from all 

but one person 
• Invite by Email will enable you to send an email invite to 

additional people 
6. Select the Chat button at the bottom left of the screen to open the IM window. 

This will enable people to send IMs while the meeting is in session. 
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7. To record your meeting: 
a. Click the ellipsis in the lower right corner of the meeting window 
b. From the menu choose Start Recording. You will see a yellow bar on your screen that 

indicates recording has started. 
c. Use the controls at the bottom to pause, resume or stop the recording. 
d. To see who else is recording, hover over the red recording button 
e. When you’re done, click the ellipsis again and choose Stop Recording or click the square 

button at the bottom of the screen. 

  
f. The recordings are saved in the Videos>Lync Recordings folder. To change the storage 

location go to Manage Recordings, select Browse, find the folder where you want to save 
your recordings, select the folder and click OK. All future recording will be saved in this 
new location. 

g. To publish the recordings as MP4s go to Options > Tools > Manage Recordings. Select the 
recording and choose publish.  
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Conducting a Skype for Business Meeting (Mac) 
With Skype for Business starting a meeting is the same as joining a meeting. 

1. Join Skype for Business Meeting 
2. The meeting window will open. 

 
3. Use the controls at the bottom of the screen to 

a. Share your video with everyone 

 
b. Mute/unmute your mic 
c. Present 

From the Presenter button you can share your screen 
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d. Share a PowerPoint file, leave meeting or show meeting info 

 
e. Hang up/leave meeting 

 

4. Select the Chat button top right corner of the screen to open the IM window. 
This will enable people to send IMs while the meeting is in session. 
 

 
5. Select the Invite More People button in the top right corner of the screen to 

invite more people to the meeting 
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For more information, explore the following links: 
What is Skype for Business? 

Discover Skype for Business 

Add a Contact in Skype for Business 

Send an IM in Skype for Business  

Make and Receive calls using Skype for Business 

Start a Skype for Business conference call 

Share your screen in Skype for Business 

Keyboard shortcuts in Skype for Business 


